Back to overview
Degraded
USA-S Node will be temporarily unavailable.
Jan 12 at 12:15pm IST
Affected services
USA-S Node
Resolved
Jan 12 at 12:45pm IST
.
Affected services
Created
Jan 12 at 12:15pm IST
The USA-S node will be temporarily unavailable for a few days as we carry out a scheduled infrastructure upgrade to improve performance, stability, and capacity. During this period, all services will continue running normally, and users will not experience any downtime or disruption. Once the upgrade is complete, the node will be brought back online with enhanced resources and improved reliability.
Affected services